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Welcome to Microsoft Word 101 at Falkland 

Islands Community College! You will spend 

the next few weeks learning how to 

navigate this important software program 

many people use on a day to day basis. 

This book will be your guide on how to 

understand Microsoft Word so that you can 

complete the exercises with ease. Please 

contact me with any questions or concerns 

you might have throughout the course.  
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Lesson One: Your Workspace and 
Shortcuts  

What You Will Find Here 

It is important to understand how to find things and access them quickly in Microsoft Word. This lesson 

will go over how to find important features and set up your workspace so that you can quickly navigate 

through Microsoft Word. I will also go over some shortcut keys that you might find useful.  

Setting Up Your Workspace  

Your Workspace 

I will only go over key points of the Options tab. Please feel free to explore it further in your free time.  

1. Go to File -> Options  

2. Under General: 

a. You can choose a color 

scheme or update your 

name  

3. Under Save: 

a. Ensure you have an 

Auto-Save time of under 

15 minutes  

b. Make sure your files are 

being saved to an 

appropriate location 

Quick Access Toolbar 

1. Go to File -> Options  

2. Select Quick Access Toolbar  

3. You can put many different things into your toolbar, but I suggest keeping it simple to start with: 

a. Save 

b. Undo 

c. Redo  

d. Open 

e. Spell-Check 

f. Print 

g. New 

4. You can choose to set your toolbar above or below the ribbon by clicking the box under the 

selection options. 

Helpful Hint – You can change the settings of the Quick Access Toolbar by selecting the black 

down arrow next to your icons in the toolbar 
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Ribbon 

1. Go to File -> Options  

2. Select Ribbon  

3. I would keep the options the same, but it is important to know how to get to the Ribbon options  

Shortcuts 

Shortcuts allow you to quickly complete a command using your keyboard instead of using your mouse. 

Here are a few very useful ones. You will find that these work outside of Microsoft Word as well if you are 

using a PC. There are many more, but here are some basic ones to start with.  

What to press What it does 

Ctrl+v Paste 

Ctrl+c Copy  

Ctrl+b,u,i Bold, underline, italics – respectively  

Ctrl+n New document 

Ctrl+s Save 

Ctrl+p Print 

Alt+TAB Will allow you to switch between two open documents 
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Lesson Two: Working with a Text 

What Will You Find Here 

For your lessons, we will start small and work our way out to the bigger picture. So we are going to look at 

text in general, and think about how it can be manipulated.  

Working with Text 

Making Selections  

Type of Selection How To  

One Word Hover anywhere in the word and double click it 

Paragraph Triple click anywhere within the paragraph  

Entire Document Home -> Select -> Select All 

Different Parts of a 
Page 

Hold down the Ctrl key while selecting your texts 

Font 

 To quickly make a font change, use the options in your ribbon.  

 If you want more options, select the arrow in the Font section of your 

ribbon. This will give you font options, multiple styles, and advanced 

features.  

 Using the fonts section will allow you to emphasize important text and 

add style to paragraphs, sentences, and words.  

 To find features like subscripts and superscripts for math and science, 

look under the fonts section.  

 

Helpful Hint – The Eraser in the Font section can be used to erase any styles created by 

placing your cursor in the line you want the style erased from and pressing the eraser. The 

same idea applies if you would like to erase the style from the entire page.  

Paragraph 

 To shift the alignment of a paragraph or text, use the aligners under the paragraph section of the 

ribbon. 

 To adjust the amount of line spacing, click on the Line Spacing Icon. 

 Selecting the side arrow will allow you to see advanced features like exact margin indentations 

and breaks in the page.  

 This is also where you will find the bullet points and numbered list. 
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Lesson Three: Working with the Whole 
Page 

What You Will Find Here 

Once you have gone through smaller paragraphs, it is important to know how to manipulate an entire 

page. We will see some tools in Microsoft Word that will allow you to do that. Under Page Layout, you will 

find Themes and Page Background, but we have an entire lesson dedicated to discussing themes and 

styles. Let’s look at some features in Page Setup.  

Page Layout 

Margins 

Margins are determined by you. Unless our project says that you must have a particular margin, feel free 

to use your professional discretion.  

Columns 

Columns will help you streamline brochures, newsletters, etc. Columns can be somewhat tricky to use 

though. Here are some tips: 

 Make sure you place your cursor where you want your column to begin. 

 It may be useful to apply column breaks so that your sentences do not cut off in your columns.  

1. To do this, go to breaks, in Page Layout and select Column  

2. Be sure your insertion point is where you want the column to start 

 To make sure your words do not dangle, complete the steps below: 

1. Place your cursor to the left of the dangling word.  

2. Go to the arrow in Paragraph and select Line and Page Breaks  

3. Make sure Orphan Control is selected -> Select Keep With Next or Keep Together  

4. Then perform the column break 

Section Breaks 

Section breaks allow you to break up your page or document without distorting the rest of the text. Be 

sure your insertion point is in the right place before placing a break in your page.  

Header and Footer  

 To insert a header or footer: 

o Go to Insert -> Header/Footer 

o Select the type of header 

o You will get additional options, such as do you want different first pages or different odd 

or even pages?  The date and page numbers will also be an option. 
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Lesson Four: Adding Styles and Themes 

What You Will Find Here 

Adding Styles and Themes to your projects will make them look eye-catching and professional. Microsoft 

Word makes it easy to tie your work together without having to create your own styles. It is entirely 

possible to do so, but you can use the default ones provided.  

Styles  

Basics 

Under Home you can find the different styles that will help you before you pick a theme. I will go over a 

few elements of Styles, few free to explore it more.  

 Normal – is your basic paragraph  

 Title – is used normally as the main headline title of your document  

 Headings – Allow you to organize your document neatly, normally you will use heading 1 for your 

main heading and heading 2 for a subheading.  

Adding, Removing, or Changing  

 To add a style – select your text and select a style  

 To remove it – use the eraser or select it and press normal  

 To change it – select it and pick another  

Making Styles Interesting  

There is not just one Microsoft Word style. To find more style options: 

 Click Change Styles in the Styles Ribbon  

 Select  any of the styles under style set  

 Change the color set and font set 

Make It Your Own 

To create your own style to suit your needs: 

1. Change your font, as usual, in your paragraph  

2. Highlight selection and click the bottom arrow with a line above it in the Styles section 

3. Go to Save Selection as a New Quick Style 

4. Type a name, and click modify 

5. Continue to change the text if needed  

6. Press ok 
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To modify a style 

1. Click the side arrow in Styles  

2. Click a style and press Modify  

3. Modify and press okay 

Helpful Hint – You can remove a style from the quick assess bar by right-clicking them in the 

ribbon and selecting remove. 

Borders, Watermarks, and Page Color  

 Try to use professional judgment when adding borders. They are a great way to add small scale 

emphasis to a page but don’t always have to be used for the entire page. To use it for a small 

section, simply select the section and be sure to select apply to paragraph. 

 Watermarks add a professional touch to your document by adding customization, or if you need a 

document to remain confidential you can use a default watermark. 

 Again, try to be professional when using page color. It can emphasize small sections of your 

document or help make a great cover, but it doesn’t always need to be used for an entire project. 

To use it for a small section, simply select the section go to Page Borders -> Shading and be sure 

to select apply to paragraph.  

Cover Pages and Blank Pages  

 To add a blank page you go to Insert -> Blank Page  

 Make sure your cursor is where you want your page to be  

 To insert a cover page, you go to Insert -> Cover Page  

o The difference is that there are options.  

o Select the best cover page for your presentation  

Themes 

Basics  

Under Page Layout, you will find many pre-made themes to use for your presentations. They are great to 

include in your projects!  

 Go to Page Layout -> Themes  

 Select the best theme for your document; you can even browse for additional themes.  

Making Themes Interesting 

To customize your theme: 

 Pick a base theme to start with  

 Change the color and/or  font 

 Save the theme so that you can use it later under Save Current Theme 
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Lesson Five: Adding Pizzazz – Graphics 
and Tables  

What You Will Find Here 

Adding graphics, tables and diagrams helps engage your audience and add important visual elements to 

your document. However, it is important to know when you have gone overboard. Always try to use 

professional judgment when adding these elements to your documents.  

Graphics 

Inserting Clipart or Personal Images 

 Select Insert and go to Picture or Clip Art 

 If you are going to your pictures, select the appropriate picture and press 

okay  

 If you are using Clip Art, be sure to search everywhere for your image  

 Use the corner handles to adjust the size so that you do not distort your 

picture.  

 When adding images, try use a Wrap Text that will allow you to move your 

picture throughout your page. You can also use outline features. 

 To crop your picture select, Crop and move the corner bracket.  

 You can also crop to shape to make unique shapes with your images.  

Tables  

Standard Tables  

 Go to Insert -> Table  

 Select the number of columns and rows you need  

 Once you have created this, you can choose a design for your table  

 Choosing a design will allow you to change the color and shading of your table to fit your needs 

 Adjust your font if needed, some tables are darker shades and will not work with black font 

 Always remember to keep a top row for your labels  

 Once you have a table, you can merge cells much like Excel  

 To change the size of cells, click a line and move it. To make rows or columns even, select 

Distribute Rows or Distribute Cells  

 You can tab through your table to enter information  

Helpful Hint – To add another row, simple tab at the end of a column 
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Tab Tables  

Tab tables are for small tables with very little information. It is good to know how to do them. 

 It would be a good idea to display the ruler at this time, so go to View and make sure the Ruler 

box is clicked. 

 Click the tab indicator which is located in the top left-hand corner of Microsoft Word.  

 You will drop tabs to each spot that helps create your table.  

o Left Tab – Is like a line or stopper  

o Right Tab – Is another line or stopper it pulls everything written by it to the right  

o Center Tab – Makes things centered  

o Center with a dot – Is a Decimal Tab and it is good for numbers. It will center numbers at 

the decimal place  

 Once you have your tabs in place, you can just press the Tab key to get to each placeholder 

 These four basic tabs will help you make a fairly good tab table 

 Try not to use the tab table for more than 5-7 things in a list 

Making a Table of Contents or Index Table 

This type of table can be tricky if you do not know how to use this tool.  

1. Select the side arrow under Paragraph on the ribbon. 

2. Click the Tabs button on the bottom of the screen.  

3. For Tab Stop Position you can put a “1” and make sure you leave it at align “Left” and for the 

Leader section put “None”.  

4. I prefer to not mess with the tab position section at this time. You can adjust it on the screen once 

you have made the actual tabs. Press okay.  

5. Then, create a Tab Stop Position “2”, by repeating the steps above.  This time make it align 

“Right” and for the Leader section select “2……”  

6. This will create your index or table of contents. Now you can press okay and play around with the 

margins on your screen.  

7. Once you have your margins where you want them, you can tab to them, much like the tab table. 

The first tab will contain information, and when you table again, you will see a trail of dots and you 

can put your page number.  

 

Helpful Hint – When working with different tabs throughout the same document, be sure to 

highlight the selection you are working with before placing your tabs. This will help ensure that 

only tabs are placed in the section of the document that you want them to be placed. 
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Index and What to Do Next 
 

What to Do Next 

You have now completed the manual 

for Microsoft Word. Please move on 

to the exercises and projects. Refer 

back to this manual as you are 

completing exercises to assist you. 

Again, please contact me with any 

questions you may have while 

working through the exercises in the 

second booklet. 

 

Microsoft Word has so much more to 

offer, this is just the start. Please 

spend time exploring features that 

you come across that are not 

discussed in this booklet.  
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